In The News

The Register LogoStop us if you’ve heard this one before: a remote-code execution vulnerability needs patching in Pulse Secure VPNs.

Professional code-probers at GoSecure uncovered a host of security flaws, including CVE-2020-8218, which it publicly disclosed this week after a patch was issued. The other holes are yet to be addressed, and so details on those remain under wraps for now.

View Article Here

    Media Contact

      info@gosecure.net

Pin It on Pinterest